Gardin - Processing Delays – Incidentdetails

Alle systemen operationeel

Processing Delays

Opgelost
Gedeeltelijke storing
Begon op 12 maanden geledenDuurde 12 dagen

Getroffen

Gardin Pulse/Plus/Pro

Verminderde prestaties van 10:39 AM naar 9:11 PM, Operationeel van 9:11 PM naar 1:07 PM, Gedeeltelijke storing van 1:07 PM naar 4:00 PM

Reporting App (app.gardin.ag)

Verminderde prestaties van 10:39 AM naar 9:11 PM, Operationeel van 9:11 PM naar 1:07 PM, Gedeeltelijke storing van 1:07 PM naar 4:00 PM

Integration Services

Verminderde prestaties van 10:39 AM naar 9:11 PM, Operationeel van 9:11 PM naar 1:07 PM, Gedeeltelijke storing van 1:07 PM naar 4:00 PM

Query API

Verminderde prestaties van 10:39 AM naar 9:11 PM, Operationeel van 9:11 PM naar 1:07 PM, Gedeeltelijke storing van 1:07 PM naar 4:00 PM

Updates
  • Opgelost
    Opgelost

    This incident has been resolved and we are reprocessing historical data over the last 24 hours. We sincerely apologise for the inconvenience caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Opgelost
    Opgelost
    This incident has been resolved.
  • Geïdentificeerd
    Geïdentificeerd

    Unfortunately, it's taking our teams longer than usual to fix this issue. All of the team are engaged on resolving this incident as soon as possible. All data collected since this incident started remains safe and will be processed as soon as possible. We sincerely apologise for the ongoing inconvenience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Geïdentificeerd
    Geïdentificeerd
    We are continuing to work on a fix for this incident.
  • Onderzoeken
    Onderzoeken

    Our data processing infrastructure is running behind which is causing a lack of latest information in the reporting app. No data has been lost and the team is actively investigating.