Gardin - Timeouts when accessing data warehouse – Incident details

Timeouts when accessing data warehouse

Resolved
Major outage
Started about 1 month agoLasted 40 minutes

Affected

Reporting App (app.gardin.ag)

Major outage from 10:12 AM to 10:52 AM

APIs and Data Sharing

Major outage from 10:12 AM to 10:52 AM

Query API

Major outage from 10:12 AM to 10:52 AM

Business Systems

Major outage from 10:12 AM to 10:52 AM

Analytics

Major outage from 10:12 AM to 10:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue causing timeouts when accessing our data warehouse, which is causing a lack of latest information in the reporting app and delays in the use of the Query API. No data has been lost and the team is actively investigating.