Gardin - Index processing issues - EFFICIENCY and PRODUCTIVITY – Incident details

Index processing issues - EFFICIENCY and PRODUCTIVITY

Resolved
Partial outage
Started about 1 month agoLasted about 10 hours

Affected

Reporting App (app.gardin.ag)

Partial outage from 10:50 AM to 8:36 PM

APIs

Partial outage from 10:50 AM to 8:36 PM

Query API

Partial outage from 10:50 AM to 8:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix and are currently monitoring as normal service resumes for incoming data. We have also begun reprocessing affected historical data.

  • Identified
    Identified

    We have identified the root cause of this issue and are working with our cloud hosting provider to remediate as quickly as possible.

  • Investigating
    Investigating

    We are currently experiencing issues with processing EFFICIENCY and PRODUCTIVITY indices data and the engineering team is fully engaged on providing a resolution as fast as possible. Please be assured that no data has been lost, and all historical data will be fully processed and made available via both the Gardin reporting app and the Query API as soon as possible.

    We sincerely apologise for any inconvenience this may cause and appreciate your patience as we work to resolve this issue swiftly.