Gardin - Processing Delays - Indices – Incident details

Experiencing minor outage

Processing Delays - Indices

Resolved
Partial outage
Started 2 months agoLasted 2 days

Affected

Reporting App (app.gardin.ag)

Partial outage from 6:42 AM to 2:07 PM

APIs

Partial outage from 6:42 AM to 2:07 PM

Query API

Partial outage from 6:42 AM to 2:07 PM

Updates
  • Resolved
    Resolved

    The engineering team are pleased to confirm this incident has been resolved and all historical PPFD index data has been reprocessed and is now available via the Gardin Pulse reporting app and Query API. We again apologise for the inconvenience caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are engaged with our cloud services provider and have identified a fix that the engineering team is currently implementing.

  • Investigating
    Investigating

    Our data processing infrastructure is suffering an outage which is causing a delays in the processing of latest information in the reporting app and Query API. No data has been lost and the engineering team is actively investigating. We sincerely apologise for the inconvenience caused.