Gardin - Processing delays - Gardin Indices – Incident details

Experiencing minor outage

Processing delays - Gardin Indices

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Reporting App (app.gardin.ag)

Degraded performance from 8:56 AM to 12:40 PM

APIs

Degraded performance from 8:56 AM to 12:40 PM

Query API

Degraded performance from 8:56 AM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Our data processing infrastructure is running behind which is causing a delay in the availability of the latest Gardin indices information in the reporting app and via the Query API. The team is actively investigating.