Gardin - Processing delays - PPFD index – Incident details

Processing delays - PPFD index

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Reporting App (app.gardin.ag)

Partial outage from 8:18 AM to 2:05 PM

APIs

Partial outage from 8:18 AM to 2:05 PM

Query API

Partial outage from 8:18 AM to 2:05 PM

Updates
  • Resolved
    Resolved

    The engineering team are pleased to confirm this incident has been resolved and all historical PPFD index data has been reprocessed and is now available via the Gardin Pulse reporting app and Query API. We again apologise for the inconvenience caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We apologise for the ongoing unavailability of PPFD index data. Our engineers have made significant progress on a permanent fix, which we aim to release tomorrow, Thursday 14th November 2024.

    Please rest assured that all data remains safe, and any missing historical data will be fully processed and made available via the Gardin Pulse reporting app and Query API as soon as possible.

    Thank you for your continued patience and understanding.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing delays in processing PPFD index data and the engineering team is fully engaged on providing a resolution as fast as possible. Please be assured that no data has been lost, and all historical data will be fully processed and made available via both the Gardin reporting app and the Query API as soon as possible.

    We sincerely apologise for any inconvenience this may cause and appreciate your patience as we work to resolve this issue swiftly.