Gardin - Indices not updating over weekend. – Incident details

Indices not updating over weekend.

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

Reporting App (app.gardin.ag)

Major outage from 6:42 AM to 11:11 AM

Updates
  • Resolved
    Resolved

    We sincerely apologise to our customers for the delay in data availability over the weekend and into this morning (Monday 24th June 2024), but are pleased to announce that the underlying issue has been rectified and all affected data is now available, and normal service has resumed.

    Gardin takes these matters extremely seriously, and a full review will be conducted to understand the causes and what lessons can be learnt.

  • Monitoring
    Update

    We apologise for the ongoing delay and are continuing to work as fast as we can to resume normal service.

  • Monitoring
    Update

    We are continuing to re-process affected data from over the weekend. We expect this to complete within the next 1 hour.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We are back-processing affected data.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.