Gardin - Processing Delays – Incident details

Processing Delays

Resolved
Degraded performance
Started 9 months agoLasted 25 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Our data processing infrastructure is running behind which is causing a lack of latest information in the reporting app. No data has been lost and the team is actively investigating.